Appcharge - Partial service of the Webstore platform for 5 minutes – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Partial service of the Webstore platform for 5 minutes
Resolved
Operational
Started about 2 months ago
Lasted 5 minutes
Affected
Web Store
Operational from 10:04 AM to 10:09 AM
Updates
Resolved
February 11, 2025 at 10:09 AM
Resolved
February 11, 2025 at 10:09 AM
This incident has been resolved.
Investigating
February 11, 2025 at 10:04 AM
Investigating
February 11, 2025 at 10:04 AM
We are currently investigating this incident.