Appcharge - Degraded performance when starting new player sessions – Incident details

All systems operational

Degraded performance when starting new player sessions

Resolved
Partial outage 0 %
Started 23 days agoLasted 20 minutes

Affected

Web Store

Partial outage from 1:20 AM to 1:40 AM

Checkout API

Partial outage from 1:20 AM to 1:40 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved

  • Identified
    UTC
    Identified

    Existing sessions, stored data, and completed transactions are not affected.